WordPress.org

Support

Support » Plugins and Hacks » Strictly Auto Tags » [Resolved] Bing analyzer report shows H1 errors

[Resolved] Bing analyzer report shows H1 errors

  • My Bing analyzer shows this report. There are multiple <h1> tags on the page.
    1 The description is missing in the head section of the page.
    20 The <img> tag does not have an ALT attribute defined.
    1 Evaluated size of HTML is estimated to be over 125 KB and risks not being fully cached.
    Im thinking the H1 problem is to do with this pluin, sorry Im very new to this and using a Goddady hosted site with builtin WP and dont understand all this tagging business any how, just want everything running right. Thank you.

    http://wordpress.org/extend/plugins/strictly-autotags/

Viewing 1 replies (of 1 total)
  • Plugin Author Strictly Software

    @strictly-software

    I don’t really know what you are talking about sorry.

    The plugin does nothing to add H1 tags, or extend <img> tags etc.

    All it does is
    1. Find relevant tags from your existing tag list to use as tags.
    2. If you have auto-discover on it will try and find new words to use as tags.

    It doesn’t do anything with the HTML e.g by adding in H1 tags or stripping ALT tags etc.

    I would try following the list of steps to try first off de-activate my plugin and then see if you are still getting the same problems.

    If you are not then go though each plugin one by one (starting with all the SEO related ones) and see if any of those are causing the problem.

    Thanks

    Rob

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Bing analyzer report shows H1 errors’ is closed to new replies.
Skip to toolbar