Support » Plugin: Disable Gutenberg » Big white space on “Text Area”

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Jeff Starr

    (@specialk)

    It doesn’t happen normally. So something (like another plugin or maybe the theme) is interfering somehow. Best advice would be to do some basic troubleshooting of your plugins and theme. Here is a troubleshooting guide that explains how. For this issue specifically, check out the sections on “Plugins” and “Themes”.

    Let me know if any questions, glad to help anytime.

    Thank you @specialk solved it. The problem was inside in a 3dparty plugin I have removed some piece of code inside it and now work perfect.
    The code I have removed is this:

    add_action( 'admin_enqueue_scripts', 'dpv_enqueue_script' );
    function wp44138_change_comment_form_cookies_consent( $fields ) {
    	$consent  = empty( $commenter['comment_author_email'] ) ? '' : ' checked="checked"';
    
    	$fields['cookies'] = '<p class="comment-form-cookies-consent">' .
    		'<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"' . $consent . ' />' .
    		'<label for="wp-comment-cookies-consent">' . __( '<strong>PRIVACY POLICY:</strong> By leaving a comment, you accept that your message, IP and name are stored on this website. Email is not required to post a comment. Instead of name, you can enter a pseudonym or nickname in the respective section. If you choose not to enter a name, pseudonym or nickname, your comment will be published as <strong>‘Anonymous‘</strong>. Comments will be read and approved in <strong>24-72 hours</strong>. ', 'your-text-domain' ) . '</label>' .
    		'</p>';
    
    	return $fields;
    }
    add_filter( 'comment_form_default_fields', 'wp44138_change_comment_form_cookies_consent' );
    function wpsites_change_comment_form_submit_label($arg) {
    $arg['label_submit'] = 'Authorize Comment';
    return $arg;
    }
    add_filter('comment_form_defaults', 'wpsites_change_comment_form_submit_label');
    • This reply was modified 5 months, 1 week ago by Marius84.
    Plugin Author Jeff Starr

    (@specialk)

    Awesome, glad you got it sorted @marius84.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.