Support » Reviews » Big Trouble with Deep Focus Elegant Theme

Big Trouble with Deep Focus Elegant Theme

  • It was working fine until I upgraded, then my home page slider and galleries all stopped working. I could hardly believe that Subscribe2 was the culprit but when I deactivated it, everything started working again. Hope you get it sorted.

    Latest Version of all:

    1. WordPress 3.5.1
    2. Subscribe2 8.9.1
    3. DeepFocus of Elegant Themes vs4.4
Viewing 4 replies - 1 through 4 (of 4 total)
  • @nichlee,

    Try deactivating AJAX in Subscribe2->Settings under the Appearance heading.

    I have never been able to re-produce these errors in my testing and until I can reproduce I cannot find any error to fix. I feel this is down to a jQuery conflict between Subscribe2 and your theme and another jQuery code snippet possibly from another plugin.

    Also, I note that your chosen theme is a paid one with closed code so I stand no chance of fixing it. Have you asked the theme author to have a look at their code?

    I did bring the issue to the attention of the Elegant Themes support team, especially since I was using Subscribe2 because it was recommended on their support forum.

    I will see if I can narrow it down and I will let you know.


    If you do narrow anything down please open a thread in the forum for follow up instead of these reviews. I rarely look at this part of the site.

    Will do. I am in the process of changing the hosting on the site in question. When all the dust has settled I will investigate this and get back to you.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Big Trouble with Deep Focus Elegant Theme’ is closed to new replies.