Support » Theme: Zerif Lite » Big title section problem with red button

  • Resolved wojtasskce

    (@wojtasskce)


    Hi, I have a problem with Red Button in Big Title Section.
    In the personalization tool the button appears normally.
    But in the website itself don’t.

    I disabled all plugins but it didn’t help.

    Any suggestions ?

    http://www.4-athletes.com

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hello wojtasskce,

    Please share the site url where you are facing the issue and share the screenshot via onpaste so we get a close look at the issue.

    Kind regards,

    Manoj

    • This reply was modified 2 years, 2 months ago by  TUT Support.

    Hi phpexpert21,

    site url is 4-Athletes

    How site should looks like -> As Admin

    How it look -> Regular view

    Hey there,

    Can you change the default button title and url to see if it works after that? Let us know. πŸ™‚

    FGD

    (@creativetopia)

    I am also having some issues with similar functionality. My buttons show okay in the Big Title section but the buttons are not showing for the Ribbon sections. I’m wondering if it could be a compatibility issue with the new WordPress release??

    Also, it looks like it may be a browser issue. Everything works in Safari but not Chrome, Firefox, Edge

    When I log into the site as the admin, the front page info works just fine. But when I log out, it does not work.

    All that to say…. I had an under construction plugin enabled that was causing the conflict. Once I disabled that, all is good.

    • This reply was modified 2 years, 2 months ago by  FGD. Reason: Additional info
    • This reply was modified 2 years, 2 months ago by  FGD. Reason: Another note
    • This reply was modified 2 years, 2 months ago by  FGD. Reason: Found Issue

    Hello @creativetopia

    It is happening because the theme designed in the way to show the default content only for the logged in users. You need to update the content and it will appear to everyone and on all devices. That’s how it’s supposed to work.

    Hope it helps and let me know if you require any further assistance.

    Hey @hardeepasrani I changed the default button title and url as you suggested, and it works, then I changed my options and it works too πŸ™‚ so thanks for your help

    Theme Author Themeisle

    (@themeisle)

    Hi @wojtasskce,

    We’re glad that you fixed.

    Thank you for using our products.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Big title section problem with red button’ is closed to new replies.