WordPress.org

Support

Support » How-To and Troubleshooting » Big RSS problem – please help – banging head against a brick wall

Big RSS problem – please help – banging head against a brick wall

  • cyrillsneer
    Member

    @cyrillsneer

    I recently had my sites migrated from feedburner to google feedburner.

    Site 1) WP 2.6.1

    http://www.gearcrave.com/feed/ <- strangely; sometimes this works and I can read it using safari and sometimes it doesn’t work.

    I have the feedburner plugin set

    http://feedproxy.google.com/gearcrave

    However I keep getting:

    “HTTP Error (Code) and Message: (404) Feed not found error: FeedBurner cannot locate this feed URI.”

    Site 2) WP Mu

    http://www.LA.CityZine.com/feed/

    This just doesn’t seem to work at all

    I have the feedburner plugin set

    http://feedproxy.google.com/Lacityzine

    However I keep getting:

    “HTTP Error Code: 500
    Detail: There was a problem retrieving the feed: java.net.SocketTimeoutException: Read timed out”

    Feedmedic
    ————————————

    PROBLEM: FeedMedic Alert for http://feedproxy.google.com/Lacityzine

    Today 9/11/08 , 12:35 AM

    FeedBurner had trouble retrieving your Source Feed: http://www.la.cityzine.com/feed/

    The error message is:

    Read timed out

    ——————–

    ALL CLEAR: FeedMedic Alert for http://feedproxy.google.com/Gearcrave

    Today 9/11/08 , 12:05 AM

    Your Source Feed, http://www.gearcrave.com/feed/, is now working fine. Carry on! We will let you know if anything bad happens in the future.

    ———————

    PROBLEM: FeedMedic Alert for http://feedproxy.google.com/Gearcrave

    Yesterday 9/10/08 , 11:49 PM

    FeedBurner had trouble retrieving your Source Feed: http://www.gearcrave.com/feed/

    The error message is:

    Error getting URL: 500 – Internal Server Error

    Actions you can take:

    ——————–

    ALL CLEAR: FeedMedic Alert for http://feedproxy.google.com/Lacityzine

    Yesterday 9/10/08 , 2:14 PM

    Your Source Feed, http://www.la.cityzine.com/feed/, is now working fine. Carry on! We will let you know if anything bad happens in the future.

    ———————–

    Further notes;

    A really strange problem I found was early this morning 9/11/08 in feedburner.google.com

    The “edit feed details” section of BlogA were filled in with the BlogB details even though at the top of the screen it still said “BlogA”

    I tried to re-enter the correct details but it kept saying “URL already is taken” or words to that affect.

    Last night (9/10/08) I sucesfully pinged and resynched both feeds.

    I did a complete reset of safari and the details were/are correct again, however since then I have been having problems with the feeds.

    I don’t have a copy of the original email google sent me when they completed the migration otherwise I would also try replying to that:

    Any and all help would be really appreciated.

Viewing 1 replies (of 1 total)
  • I moved my feeds over too and I’m having this problem with ONE of the feeds, same error messages. Did you ever find a solution?

Viewing 1 replies (of 1 total)
  • The topic ‘Big RSS problem – please help – banging head against a brick wall’ is closed to new replies.