WordPress.org

Support

Support » How-To and Troubleshooting » Big Problem when posting/ editing

Big Problem when posting/ editing

  • I get the following error sometimes when making a most, or editing and trying to save it as a draft:

    Your attempt to edit this post: “[insert title name here]” has failed.

    Please try again. (<– links back to the “post_new.php” page)

    Any reason why? It’s happening alot now. Sometimes it doesn’t come back up when I actually do go back and re-publish it, but it’s just a huge annoyance. I am at the latest wordpress instillation if this helps.

    – Ryan

Viewing 15 replies - 1 through 15 (of 17 total)
  • Anyone have any idea? This is getting to be a big problem!
    This started after 2.9.1

    I’m having the same exact problem. Exactly. And it only started when I upgraded 2.9.1. Any help on this matter would be greatly appreciated.

    -Emma

    I upgraded to 2.9.1 and started having a similar problem.

    I noticed that when I save a draft I get a blank page in response to the save, though the save does enter the database.

    Then I noticed that this has started to happen with the save as pending too.

    This is a real pain. But seeing the problems you guys are having, it appears to be a core issue in WP 2.9.1 that something is getting corrupted. I tried reloading the post.php file from another 2.9.1 site, just to seee if my post.php had been corrupted, but that did not work.

    We need to make an issue of this, but I do not know how…

    I use php 5.2.11 so perhaps its a php problem, though I used the same version with WP 2.9 and 2.8.6 and never had this saving problem

    Anyone have a clue as to what the problem can be? I keep searching, but found nothing!

    I believe it may have something to do with the settings of the sever on which the theme is hosted.

    I say this, because one morning I woke up really early at 3 am an did some posting, and this error did NOT occur. Then I did some more posting at 6 am, when I had about 6 readers at the site, and IT DID REOCCUR.

    So it seems to have something to do with how busy the server is. Somehow the server never gets the command to resend back the post.php file with the updated version.

    For me, however, my server does save the version I just edited, both with a save as draft and save as pending.

    The funny thing is, that when I publish a post, whether the server is busy or not, this problem does NOT occur.

    So if we can examine the differences in scripts between saving as draft/saving as pending AND that for publishing, we might find something.

    I tried changing the PHP setting on my server to allow a script to use 64M of memory, (it had been 32M), but this did not solve the problem.

    And I do not believe the php.ini settings for time outs are the problem either, because the blank page occurs immediately, and my tiime outs are set to 30 and 60 seconds respectively.

    That still has no fix. If someone experienced or a developer could please respond here, I would really be grateful. If not, I will have to ditch this software, because it’s becoming impossible to post.

    rjnsmith

    I’m having similar problems… Can you insert an image into your post? I get a read error. Can you save a draft or publish? I get a read error.

    Just a thought, are you using StarBand/Spacenet Satellite ISP? I am and I don’t have any other options here… A Spacenet engineer has told me that they’ve had several issues crop up in the last week that are similar to what we’re experiencing…

    Something is very wrong… I used Firefox and kept it updated when I’d edit my blog. Now, I cannot login to my admin panel using firefox… When I use Opera 10.10 I can login but cannot insert images into posts or save drafts or publish anything… My blog is 1.5 years old and I’ve never had this problem until now…

    Steve, you problem sounds different from that one this thread. But I can confirm that those who read and write on my blog, who use satellite ISPs are having problems with the WordPress interface in the last week; it seems that something about satelliite ISPs prevents the cookies required by WP of maintaining contact with the reader or user; and thus they either do not connect, or get kicked out.

    Yes, I agree… I know StarBand uses a proxy server to speed up the loading of pages… I first published a WP blog in August of 2008, I’ve used StarBand the entire time without any problems… Until this week…

    http://wordpress.org/support/topic/353487?replies=1

    Is the thread on Satellite providers

    Steve did not get your email, maybe my WP Spame Free ate it…if it bounced, use my contact form at the site.

    I am also having a problem with editing a post and have tried numerous things to no avail. I do not use a satellite provider. See my post here:

    http://wordpress.org/support/topic/352969?replies=19

    No, I have Verizon FiOS, I do not think the problem is my ISP.
    Is there a way to back track to another version of wordpress? This problem has now become outrageously pathetic that I have to deal with this issue, only because I upgraded to the latest version of wordpress.

    I have the same problem…when I upgraded to 2.9.1 my posts are no longer saved….still searching the forum for a solution but nobody has responded to several threads like these.

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘Big Problem when posting/ editing’ is closed to new replies.
Skip to toolbar