WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Big problems

[Resolved] Big problems

  • This just started happening today, and it is causing me a lot of pain. I tried updating the plugin to fix this problem, to no avail, and then I tried to uninstall and reinstall, which made it worse. On the main settings screen for WP-Members, if I make a change and hit update, I get a page that says No Results Found, instead of the yellow bar at the top that says the options were updated. The other tabs work just fine, but not the main options tab. I was trying to change the CSS Stylesheet because things are not lining up on the member edit page, and it didn’t work. Now because I removed it and reinstalled it, all of the old settings that were in there before are no longer in there, and I can’t change them back either 🙁 Please help!

    http://wordpress.org/plugins/wp-members/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Chad Butler

    @cbutlerjr

    It’s hard to tell what the problem is for certain. I haven’t had that exact issue come up, although I’ve seen some similar (it’s the “no results found” that is throwing me – I’ve never seen/heard that before).

    One possibility is editing the file /admin/tab-options.php. Take out line 33 which looks like this:

    <?php wpmem_a_rss_box(); ?>

    It’s a little drastic – it is usually a bad idea to edit core plugin files. But we need to see exactly what the problem is so that it can be determined if it is an issue in the plugin or on your system.

    Let me know if that solves the issue.

    That didn’t fix the issue. 🙁

    Plugin Author Chad Butler

    @cbutlerjr

    What version of WordPress are you using?

    The newest version, which is 3.7.1 I believe.

    Plugin Author Chad Butler

    @cbutlerjr

    There aren’t any known issues between the most recent version of the plugin (2.8.8) and the most recent version of WordPress (3.7.1). Unfortunately, without reproducing the issue, it is pretty hard to track down remotely.

    I think your next step in troubleshooting would be to deactivate other plugins and retest to see if you have some other plugin in conflict. I don’t know if you’ll find anything, but it is something that you need to check out. (You don’t have to/shouldn’t uninstall – just check with them deactivated).

    Another thing you should do is to test this with WordPress in debug mode, and make note of any errors, warnings, and/or notices that occur. If there are any, that would be helpful information. You can set this by looking at the bottom of your wp-config.php file and changing the WP_DEBUG setting as follows:

    define('WP_DEBUG', true);

    (more info on WP in debug mode here)

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Big problems’ is closed to new replies.