Big image upload fails to create thumb (2 posts)

  1. wubbonius
    Posted 10 years ago #


    I am experiencing this problem I can't get to work. I run a clean WP on my OSX server locally to test things and afterwards I upload the stuff to my blog.

    When uploading bigger images (above a few 100's mb) it does not create a thumb on my 'live' server. I checked both php.ini files and override some of the defaults in order to give the server time to process the upload.

    Off track: I experience the same problems while using gallery. So it is obvious a server thing. But I can't seem to figure this one out.

    Is there somebody who had the same problems and got it working??
    I run out of searches and tried a whole lot of stuff (obviously not everything: then the problem wouldn't have existed anymore ;-) )...

  2. wubbonius
    Posted 10 years ago #

    Nobody any tips or suggestions? That would be really bad... :(

Topic Closed

This topic has been closed to new replies.

About this Topic