Support » Plugin: Search & Replace » Beware! v3.20 update broke my WordPress

  • My server has PHP 5.4.45 the update now requires higher? The system lets me update, after which the admin pages crash with Parse error: syntax error, unexpected ‘*’ in /wp-content/plugins/search-and-replace/inc/Page/SqlImport.php on line 218

    I was able to remove the plugin folder using FTP but this is not nice!

    • This topic was modified 2 years, 10 months ago by vgergo.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Apparently I had a similar difficulty. I didn’t get an error, but right after updating this plugin, attempting to edit any page brought up a white screen. I deleted the plugin folder via FTP and all is working again.

    Plugin Author Frank Bueltge

    (@bueltge)

    Yous should active the WP_DEBUG mode to see any helpful error message. However I think it is a problem form the server landscape. Maybe the php version is to low, the plugins needs php 5.6 as minimum. However a php version smaller then 5.6 is more as an issue, is a security hole because it is not supported.

    One of my clients installed v3.2.0 and had the same issue. I used WP_DEBUG to isolate the problem this morning, and I got the same error message as @vgergo. Removed the plugin and the site is working as normal again. PHP version is 5.6, so it seems that 5.6 might still be too low a version.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Beware! v3.20 update broke my WordPress’ is closed to new replies.