Support » Plugin: WP Encrypt » Beware! This plugin is no longer supported.

  • charmcello

    (@charmcello)


    I installed this plugin and it worked well… until it was time for auto-renewal. I had installed this plugin on 5 different websites and none of them have auto-renewed. I tried to renew one of them manually but got an error. If you go to the support forum, there is a message from this plugin’s creator that he is no longer supporting it. I feel it is irresponsible to keep a plugin out there that no longer works, without even a warning to that effect. Now I’m left with egg on my face in front of my clients and have to scramble to find another solution. Grrrrrrr.

Viewing 1 replies (of 1 total)
  • Yes, it sucks it is no longer being supported.

    If you’re using this for your clients, you should be doing your research on a plugin before using it. If you look at the version number, it is marked as beta, that should be enough for you to consider.

Viewing 1 replies (of 1 total)
  • The topic ‘Beware! This plugin is no longer supported.’ is closed to new replies.