Support » Plugin: Maintenance » Beware if you are upgrading

  • thommo

    (@thommo)


    We were trying to use this plugin for a site that was being upgraded from WP 4.8.12. However, it failed with “Fatal error: Call to undefined function wp_enqueue_code_editor() in maintenance/includes/admin.php on line 84”.

    It seems that the plugin uses the wp_enqueue_code_editor function that WP introduced in v4.9. Therefore, it is incorrect when the plugin states that it is compatible with WP “4.0 or higher”. You will actually need to be using a minimum of WP 4.9 (or maybe higher?)

    It’s a shame as the plugin worked well on the site we tested it on but this was using the latest version of WP.

  • You must be logged in to reply to this review.