Support » Plugin: AdRotate Banner Manager » Better handling of PHP5.2

  • Resolved Michael Beckwith

    (@tw2113)


    While thankfully a really small percentage of total installs, there are still sites that may be using PHP5.2, and it’d be awesome to help make sure that upgrading to version 4.9 of AdRotate doesn’t start whitescreening the websites for users. At the same time, the users should be upgrading themselves as well.

    Just some food for thought.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Arnan de Gans

    (@adegans)

    AdRotate (Pro) disables itself on such things so the site remains functional (or should be).

    If you want to continue using AdRotate, get a newer PHP version.
    I don’t get enough questions/comments about this to spend time on developing a new or different approach.

    • This reply was modified 3 months, 4 weeks ago by  Arnan de Gans.

    At the time that I made this post last week, it didn’t self deactivate like I appreciate the intention for. For what it’s worth, it was during an upgrade routine via ManageWP for one of our clients through my day job. We’ll leave it at that as something has already been put in place to handle the situations as a whole.

    Thanks Arnan.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.