WordPress.org

Support

Better Custom Role Support

  • I have created custom roles for my site. When I tried to use this plugin, it was a little buggy. I tried to uninstall and I got fatal errors. I tried to delete the plugin and got more fatal errors. I looked through the code and found out everything is based on classic roles except for a few parts. This plugin looks great but it’s frustrating dealing with these issues. I can’t just get rid of the plugin without editing the plugin files or losing my site data. But I wouldn’t have wanted to get rid of it if there was better support for custom roles. If there isn’t going to be any planned solution to this, I suggest putting some kind of notice that the classic roles are required for this plugin to work properly and to remove the plugin.

    http://wordpress.org/extend/plugins/nextgen-gallery/

  • The topic ‘Better Custom Role Support’ is closed to new replies.
Skip to toolbar