Better Compatibility Please

  • So ShareThis have just released a major version of their WordPress plug-in, v5…up from 4.1. With a jump that large, I’m guessing that a lot has been added / changed.

    So, why is the plug-in only compatibility tested upto 3.0.2? That’s as far back as November 30, 2010! And worse still, ShareThis don’t implement a Changelog so I can’t even hazard a guess of what might break when I upgrade.

    Well done ShareThis, punish people that keep on top of upgrading the WordPress core

Viewing 1 replies (of 1 total)
  • Some of the top WP-based sites use this plugin, so it’s kind of mind-blowing the changelog isn’t present, and that they didn’t test it with a more recent version than one that’s 10 months old!

Viewing 1 replies (of 1 total)
  • The topic ‘Better Compatibility Please’ is closed to new replies.