Support » Plugin: Better AMP - WordPress Complete AMP » Better AMP & Polylang

  • Hello there. The plugin can not work with another plugin. Error. The name of this extension is Polylang. If you can help in this matter, please. Good wishes to work.

  • The topic ‘Better AMP & Polylang’ is closed to new replies.