Support » Fixing WordPress » beta version login troubles

  • Resolved dylan

    (@dylan)


    i’ve got the newest version available, and all is running smoothly, except for the login. It never recognizes the password, so I follow the “lost password” link, a new password is supplied, and it works, for one session only.
    i only noticed this because I move around with various cocmputers a lot, and on the same computer every time i’d be remembered. I just get the new passwrod every time, but it is kinda a kink in the process.
    thoughts?
    edit: scratch that. its totally busted today. help?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Mark (podz)

    (@podz)

    Support Maven

    Try all these, and could you let us know which works ?
    Login problems
    http://faq.wordpress.net/view.php?p=68

    Podz, I used the above site & all its suggestions, but no luck, unfortunatelly.
    (I posted this in the Kubrick thread, with no response, so I’m trying here)
    After you read my issues, do you feel it’s a DB issue? a server issue (as other people have apache, run kubrick & i works perfectly for them)
    It’s just very frustrating to try to blog w/out the ability to post anything 🙁
    —————–
    Ok on to my latest issue: Logging in to make posts.
    Have the oddest of problems. My blog is fully functional, except for one important element: The login Page.
    I’ve been researching the problem a lot since, but to no avail.
    I’ve done everything on this FAQ page that Podz has created for people having trouble logging in. http://faq.wordpress.net/view.php?p=68
    BUT, nothing worked. When I used Sunshine’s fix (way at the bottom, follow the link to the support forum) did I see a glimpse of the login page, but then after that, nada. Even then, when I entered my username/pass, it just stayed on the login page. Presently, I cannot access the login page.
    I’ve tried multiple ways:
    1) clicking on ‘editors’ on main page.
    2. http://lame.phatchicks.com/wp-login.php
    3. http://lame.phatchicks.com/wp-admin/post.php
    no luck on all counts.
    If anyone is experiencing a similar problem, please post any information that you’ve found! It will be much-much appreciated.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘beta version login troubles’ is closed to new replies.