Support » Alpha/Beta/RC » Beta Update Hosed the Admin on a Mapped Site

  • Resolved Eric Mann


    I’ve been running 3.3-aortic for weeks now without any problems whatsoever. I run a multisite network that supports 5 different blogs – 4 of which are fully-qualified domains and one which is a subdomain:

    I’m mapping the last three domains onto subdomains of the main site (i.e. => using the MU Domain Mapping plugin.

    Everything was working perfectly through this morning. I updated WordPress as I always do (using the beta tester plugin) to get the latest nightly build. I didn’t see anything amiss, and the front-end of every site continued to display.

    Then I tried to go to the admin side of my main blog ( tonight and was greeted with a 500 server error.

    I am still able to visit the admin side of the main site, the admin side of the sub-domain site, the network admin site, and the front-end of each of my mapped domains. But the admin side of each mapped domain returns a 500 error once I log in (the login page displays just fine).

    I went through the network admin and upgraded from 3.3-aortic to 3.3-beta1 hoping it would fix the problem. Unfortunately, I’m still in the same state – admin on the main site is accessible, but not admin on the mapped sites.

    Any debugging/troubleshooting tips would be more than welcome. This isn’t a case of a botched update from 3.2.1 to 3.3 … I was already running 3.3 successfully before today.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Digging through the logs, it looks like there’s a conflict in some plugins duplicating OAuth calls. Apparently I accidentally updated them along with WordPress … so it’s not a 3.3-beta issue.

    Which plugins? 🙂

    Turned out it was a conflict between Yoast’s Google Analytics for WordPress and Ozh’s YOURLs WordPress to Twitter. They both included the same OAuth library but didn’t properly namespace it.

    Long story short, Yoast has released a new namespaced version as of this morning and Ozh is cleaning his as well. Should be smooth sailing from here on out.

    Cool 🙂 Just wanting to make sure the right parties were aware 😀

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Beta Update Hosed the Admin on a Mapped Site’ is closed to new replies.