WordPress.org

Support

Support » Alpha/Beta » [Resolved] Beta Testing Plugin goes wrong. Installing 3.5.3 Alpha and 3.7 Alpha

[Resolved] Beta Testing Plugin goes wrong. Installing 3.5.3 Alpha and 3.7 Alpha

  • I don’t know if there is anything wrong with the WordPress Beta testing plugin. But I am unable to install WP 3.6 Beta version.

    THe plugin installs 3.5.3 Alpha and 3.7 Alpha.

    Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Beta Testing Plugin goes wrong. Installing 3.5.3 Alpha and 3.7 Alpha’ is closed to new replies.
Skip to toolbar