WordPress.org

Forums

WP RSS Multi Importer
Beta Testing / Issue (13 posts)

  1. jlbrown1
    Member
    Posted 8 months ago #

    Allen,

    I saw your post about having limited people interested in beta testing. I have been using your product for about a year and keeping it up-to-date. I downloaded your Beta to help you out (didn't know how to contact you to let you know).

    I have an issue with the new version. For some reason, when the plugin is active, it deletes information from my website. It removes all of my images and deletes other records from my databases (I have wp-invoice installed and it deletes all of my invoices). It appears to happen when your plugin attempts to clean out old posts per the defined retention policy.

    I would love to keep beta testing, but I had to disable the plugin until we figure this out. Other than this one issue, everything else is working brilliantly. I have tested many of the different shortcodes and display options, etc.

    Thanks!

    https://wordpress.org/plugins/wp-rss-multi-importer/

  2. Allen
    Member
    Plugin Author

    Posted 8 months ago #

    How long ago did you download the beta...is it the most up to date version?

  3. jlbrown1
    Member
    Posted 8 months ago #

    July 20th is when it was downloaded/installed. Subsequently removed on Wednesday of that week after working with hosting provider to determine how files and database records were getting deleted.

    I had to restore my website from backup 3 days in a row. :-)

    Just haven't had time to reach out to you.

  4. Allen
    Member
    Plugin Author

    Posted 8 months ago #

    ok..I found a bug a few weeks ago that might have cause this unfortunate deletions...this was fixed in a version I put up probably after when you downloaded it.

    Here is the most recent version I put up yesterday

    https://dl.dropboxusercontent.com/u/3132388/beta/nextgen/wp-rss-multi-importer.zip

    If you do use this, please let me know if you keep running into this problem as this is a serious bug I want to make sure was fixed.

    Thanks

  5. jlbrown1
    Member
    Posted 8 months ago #

    I will try that later this evening. And I would be happy to beta test with you in the future.

    :-)

  6. Allen
    Member
    Plugin Author

    Posted 8 months ago #

    Thank you!!

  7. jlbrown1
    Member
    Posted 8 months ago #

    Forgive me, but what is the best way to upgrade the beta to the new beta? I don't want to lose my settings etc as part of the upgrade if possible.

    Thanks!

  8. Allen
    Member
    Plugin Author

    Posted 8 months ago #

    watch this video to see how to make sure the uninstall file doesn't delete your settings

    http://www.screencast.com/t/XpBBGLQLGcx

    then delete the plugin and upload the new beta version.

  9. jlbrown1
    Member
    Posted 8 months ago #

    Screencast link above is broken. Also tried it from http://www.wprssimporter.com/multi-importer-beta/.

    Same error.

  10. Allen
    Member
    Plugin Author

    Posted 8 months ago #

    ok...will fix and let you know

  11. Allen
    Member
    Plugin Author

    Posted 8 months ago #

  12. jlbrown1
    Member
    Posted 8 months ago #

    Ok, latest version installed and once again beta testing...

    :-)

  13. Allen
    Member
    Plugin Author

    Posted 8 months ago #

    Let me know if you run into the same problem as before.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags