Support » Alpha/Beta/RC » Beta Tester Plugin with Bleeding Edge nightlies – downloads 3.7Alpha

  • Resolved nmachere

    (@nmachere)


    Hi Folks,
    Mark J posted on the blog about the RC2 being available, thought I would give it a whirl. Installed Beta Tester Plugin, but found when set to use Bleeding Edge nightlies, the upgrade core installs 3.7Alpha.
    Am I missing something, or is this NOT the way to test RC2?

    [Signature removed by moderator per forum rules.]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Beta Tester Plugin with Bleeding Edge nightlies – downloads 3.7Alpha’ is closed to new replies.