Support » Alpha/Beta/RC » Beta plugin downgraded from Beta 3.0 v1 to 2.9.2

  • There doesn’t seem to be an automatic upgrade possible with the Beta 3.0 v1 so I followed instructions to install the beta tester plugin which DOWNGRADED instead of upgrading to Beta 3.0 v2.

    How do I fix it?

    -d

Viewing 1 replies (of 1 total)
  • Happened to me too when I tried. Not sure how to fix. I just removed the plugin and went back to 3.0 beta 1 then upgraded to the latest nightly.

Viewing 1 replies (of 1 total)
  • The topic ‘Beta plugin downgraded from Beta 3.0 v1 to 2.9.2’ is closed to new replies.