Support » Plugin: Rate my Post - WP Post Rating » Best Rating Plugin But Issues Now When displaying Rating

  • Adams

    (@adams456)


    Hello, I really like this rating plugin. It used to work very well, but I recently noticed that it displays some code below the rating on my website. When there is no votes, no problem. But when someone adds a vote then it displays some additional codes below the rate. Quite embarrassing. Kindly help fix this issue. Thanks!

    • This topic was modified 6 months ago by Adams.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Blaz K.

    (@blazk)

    Hi @adams456,

    this is most likely a conflict with some other plugin. Did this start happening after you installed a new plugin? If so try disabling it and please let me know if you figure out which plugin caused the issue. I’ll check it out and see what can be done.

    Regards,
    Blaz

    Adams

    (@adams456)

    Thanks Blaz for your feedback. I do not know exactly when this starts happening. However, I tried disabling each plugin one by one to see the cause of the conflict but no success. The problem is still there. I will really appreciate your help on this. Thanks!

    Plugin Author Blaz K.

    (@blazk)

    @adams456,

    is this maybe happening in custom post types? Does the same thing happen if you create a page and add the rating widget to the page?

    There was a similar issue here: https://wordpress.org/support/topic/aiovg-problem/

    As you can see the problem was in plugin for custom post types which stripped out the script tags from structured data.

    Regards,
    Blaz

    Adams

    (@adams456)

    You are right, it’s only in custom post types. In that case, I have no choice. Either deactivate the rating option or look for an alternative. Thanks!

    • This reply was modified 6 months ago by Adams.
    Plugin Author Blaz K.

    (@blazk)

    @adams456,

    how are you registering these custom post types? Is that via a plugin or with your own code? I otherwise have custom post types in development environment and it works seamlessly there. So, I’m curious where this problem originates.

    Regards,
    Blaz

    Adams

    (@adams456)

    Hello Blaz, the custom post types are via a plugin. And the major part of my website is based on that. Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Best Rating Plugin But Issues Now When displaying Rating’ is closed to new replies.