Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Bayejid Ahmed

    (@bayejid00)

    Hi @lengyeln,

    Thank you for your query. We got the issue and it will be fixed in the future version. For a quick solution, kindly add the following custom CSS to show Google Calendar in Easy Accordion properly by going to Easy Accordion > Settings > Custom CSS.

    .spcollapse:not(.show) {
        display: block;
        height: 0 !important;
        overflow: hidden;
        margin: 0 !important;
        padding: 0 !important;
        visibility: hidden;
    }

    And let us know if the CSS fixed the issue or not.

    Thread Starter lengyeln

    (@lengyeln)

    Thank you!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this review.