Support » Plugin: DH - Anti AdBlocker » Best Anti Adblocker + works with 5.3.2

  • I tried all Anti Adblocker plugins. Some don’t work anymore at all, some have problems. This is the best one so far. Thanks.
    (If you are using a cache plugin – you have to disable ‘js compress’ and ‘join js files’ options.)

    Edit – Unfortunately it caused some problems in the theme (qaengine) options 🙁

    • This topic was modified 8 months, 3 weeks ago by jarjarbinks.
    • This topic was modified 8 months, 3 weeks ago by jarjarbinks.
  • The topic ‘Best Anti Adblocker + works with 5.3.2’ is closed to new replies.