Support » Fixing WordPress » Benutzer Anlegen geht nicht

  • Beim Benutzer anmelden erscheint folgende Fehlermeldung beim Versuch abzuschliessen:

    “Fehler: Die Passwörter stimmen nicht überein. Bitte gib in beide Passwortfelder dasselbe Passwort ein.”

    Es gibt aber keine zwei Passwortfelder, sondern im Display erscheint nur ein Passwortfeld

Viewing 5 replies - 1 through 5 (of 5 total)
  • Got the same problem with WP 5.6. Seems to be a bug.

    bassloader

    (@bassloader)

    Hier auch – aber es handelt sich wohl leider (bei mir) um einen Bug von Firefox. Unter Vivaldi z.B. funktioniert das Anlegen eines neuen Benutzers einwandfrei.

    Dieser Fehler tritt auch bei mir auf einer WooCommerce Entwicklungsseite auf. Charakteristisch ist, dass das Passwortfeld mit Platzhaltern aufgefüllt ist, obwohl das Passwort standardmäßig lesbar ist. Dann ist die Benutzeranlage nicht möglich (mit beschr. Fehlermeldung). Deaktivierung von WooCommerce ermöglicht dann die normale Benutzeranlage. – Das geht natürlich nicht auf einer Live-Seite! 🙁

    WP 5.6.1
    WooCommerce 5.0.0
    Browser: Safari (aktuell)

    Selbe Fehlermeldung jedoch konnte ich gerade einen Benutzer anlegen indem ich das autom. generierte PW mit einem eigenen überschrieben habe. So ließ sich der neue Benutzer speichern.

    WordPress 5.6.2
    Woocommerce 5.0.0

    • This reply was modified 3 months, 2 weeks ago by urka.

    Same here. A custom generated password does not work too.

    Update: There is a JS error in the console:

    “Uncaught TypeError: r is undefined – user-profile.min.js:2:180”

    Just open your dev console and search for .user-pass2-wrap, this is the hidden second password field, just add a CSS display: block.

    • This reply was modified 2 months, 4 weeks ago by webksde.
Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.