WordPress.org

Forums

Single Categories
Beiträge als privat gekennzeichnet (8 posts)

  1. dearlydemented
    Member
    Posted 1 year ago #

    Hallo,
    das Plugin klappt an sich super, und es tut was es tun soll.

    Nur wenn ich auf die Beiträge klicke, werde ich zur Login-Seite weitergeleitet und es wird angezeigt: "vom Eigentümer als privat gekennzeichnet"
    Ich kann aber definitiv ausschließen, dass die Beiträge privat sind. Denn über die Suchfunktion wird mir der Beitrag dann angezeigt.

    Das Plugin habe ich nicht geändert. Wie kann ich dieses Problem beheben?

    Vielen Dank schon mal

    http://wordpress.org/plugins/single-categories/

  2. finbey
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    Kannst du mir einen Link dazu schicken? Bisher gab es so ein Problem noch nicht und diese Meldung habe ich auch nirgedns eingebaut.

  3. dearlydemented
    Member
    Posted 1 year ago #

    Wenn du auf dieser Seite auf einen Beitrag klickst, erscheint das Phänomen ;)
    http://dearly-demented.de/specials/

    Danke, finbey.

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    These are English language forums, so please use English. Alternatively, use a WP support forum in your language.

  5. finbey
    Member
    Plugin Author

    Posted 1 year ago #

    I will translate the posts when ticked is resolved @esmi. But now i wantto help dearlydemented.

    Naja, tatsächlich ist es eine WordPress Einstellung. Hast du eventuell eine Einstellung gesetzt, die nur angemeldeten Benutzern das Lesen von beiträgen ermöglicht?

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    Then please provide English translations as the discussion progresses - not at the end. As I said, these are English language forums.

  7. dearlydemented
    Member
    Posted 1 year ago #

    No problem, esmi!

    finbey, the entire site is online (you can actually view the homepage) and I'm not aware of a setting which makes single posts invisible.
    If you search for a post via the search field you can find and open the article - so it has to be a problem with your plugin I think.

  8. finbey
    Member
    Plugin Author

    Posted 1 year ago #

    mh, are the links (when you hover over them) in your search and on the site where the plugin is, the same?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Single Categories
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.