Support » Plugin: WP Smart Preloader » Before Loader Screen – Strange Grey Screen

  • Resolved matt-thomas-photography

    (@mattthomas-photography)


    Hi,

    Amazing little plugin, seems to be what I’m after!

    Once installed I found that on my page when using it I seem to have a grey screen (background colour: #141618) before the load animation starts.

    I could change the whole background colour to that colour value but seeing as my theme is a light style I don’t think it works right.

    Was wondering if you had any idea?

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor subedimadhu

    (@subedimadhu)

    Hi,

    Glad you liked our Plugin.

    Seems like an issue with your default site CSS and the plugin css. You can work around with increasing Z-index value or using matching background color. If that doesn’t help and you are ok with sharing your url please do so and we’ll try to find solution.

    Thanks

    Hello, I have the same problem but with a picture, how can I do? Thank you

    Plugin Contributor subedimadhu

    (@subedimadhu)

    Hi @ nexiousmodz99

    Thanks for your interest in our plugin.

    As previously answered this may be an issue of z-index or background color. Please try to increase the z-index value. Also if possible and you couldn’t figure out yourself please provide us your site url via contact form here and we’ll try to fix that issue for you.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Before Loader Screen – Strange Grey Screen’ is closed to new replies.