Support » Plugin: Translate Multilingual sites - TranslatePress » Beaver Builder not opening

  • Resolved Renaat

    (@rsioncke)


    Hi, After installing TranslatePress I had issues opening Beaver Builder. After turning off the plugin, Beaver Builder loaded again. Can this be fixed? Since I ditched WPML, I love the Translatepress translating experience. Hopefully it can work together with Beaver Builder in my multisite network. Using Beaver Builder Version 2.3.2.6 and TranslatePress Version 1.7.8

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Denis

    (@sdenis)

    Hello,

    I installed the Beaver Builder on my local machine and is working just fine.

    Since this looks a lot like a conflict with some other code, the first/next recommended step is the conflict test (ideally in a staging environment):

    ​​*Briefly* disable all other plugins and enable the default Twenty Twenty theme. Please also disable all add-ons. If this fixes the problem, as it probably will, enable everything one by one, checking each time to see when the problem returns.

    Please let us know when you find the conflict so that we can take a look and see what we can do about it.

    Kind regards,

    Thread Starter Renaat

    (@rsioncke)

    Thanks for your reply, I found the plugin causing this issue. I contacted the developers and hope to see an update soon. Thanks again for pointing me in the right direction.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Beaver Builder not opening’ is closed to new replies.