Support » Plugin: WordPress Page Builder - Beaver Builder » Beaver Builder Incompatible with SiteOrigin Widgets Bundle

  • Resolved TheWatcher2

    (@thewatcher2)


    After updating to the latest versions of Beaver Builder and the SiteOrigin Widgets Bundle plugins, Beaver Builder did not operate properly. When trying to update my homepage with Beaver Builder, the page builder interface would launch, but no editing was possible nor could anything be saved. However, when deactivating the SiteOrigin Widgets Bundle plugin, Beaver Builder once again operated as it should. I recently posted a previous issue with Beaver Builder, and now in hindsight I think it may have been related to the SiteOrigin Widgets Bundle as well (in their previous version). The latest version of the Widgets Bundle breaks Beaver Builder almost completely. Hope you can find the conflict and solve it. Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • alexgso

    (@alexgso)

    Hi thewatcher2,

    This is Alex from SiteOrigin.

    Can you please create a copy of this post in the SiteOrigin Widget Bundle support forums? If you would rather not, that’s totally fine.

    Do the issues you’re having occur when only Beaver Builder and SiteOrigin Widgets Bundle are the only two active plugins? What about with a default theme? I ask as I’m able to use both plugins together without issue so I’m trying to ensure there’s no potential for other conflicts.

    Also, to confirm, you’re using the lite version, correct?

    alexgso

    (@alexgso)

    Hi thewatcher2,

    I’ve been able to replicate this issue. I’ve logged this as a bug and this will hopefully be fixed in the next update of SiteOrigin Widgets Bundle. Sorry about this!

    axeljf

    (@axeljf)

    Hi all,

    I have trouble with Beaver Builder since I more or les automatically zupgraded to WordPress 4.9 — the editor does not work any more, the page cannot be saved any more, similar to wehat has been described above.

    I guess I’ll have to roll back to 4.8.3?

    Thanks for your ideas!

    TheWatcher2

    (@thewatcher2)

    Thanks for your help Alexgso!

    The other plugins I’m currently running include Admin Custom Font, Beaver Builder Lite, Bible Verse of the Day, Black Studio TinyMCE Widget, Contact Form 7, Disable REST API, Feedzy RSS Feeds Lite, Genesis Dambuster, Genesis Simple Edits, Google Analytics for WordPress, Google Analytics Dashboard, Google XML Sitemaps, HTTP/HTTPS Remover, MetaSlider, Page Builder by SiteOrigin, RefTagger, Shareaholic, UpdraftPlus, Widget Importer & Exporter, Wordfence Security, WP Edit Pro, WPSSO, and Yoast SEO. I normally also have the SiteOrigin Widgets Bundle active, but I’ve deactivated it to be able to run Beaver Builder. It’s only when SO Widgets Bundle is active that I see the problem with Beaver Builder. Also, I’m running Genesis with Dynamik Website Builder as my theme.

    I’ll also post this on the SO Widget Bundle plugin site. You guys should probably contact them.

    Thanks again!

    TheWatcher2

    (@thewatcher2)

    The latest version of SiteOrigin Widgets Bundle (v 1.11.2) appears to have solved the problems. Everything in Beaver Builder seems to be working normally. Thanks for the very quick help!

    Plugin Author Justin Busa

    (@justinbusa)

    Hey @alexgso I’m just catching up after the holiday weekend here in the states. Thanks for looking into this!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Beaver Builder Incompatible with SiteOrigin Widgets Bundle’ is closed to new replies.