Support » Plugin: Popup Maker - Popup Forms, Optins & More » beaver builder and wp editor not working after update

  • Resolved granatdesign

    (@granatdesign)



    Like others, had website messed up after update. Deactivating plugin works, but I’d like to have popups back. Did hard refresh and still no go.

    FYI the site is on godaddy hosting, and even flushing cache is not helping

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author danieliser

    (@danieliser)

    @granatdesign – If you got a white screen it indicates PHP errors. We have patched several since your ticket but just in case can you check your logs and tell me what you find? If you need to install WP Log Viewer to easily check them from your dash.

    Hope that helps. v1.7.7 goes out shortly.

    granatdesign

    (@granatdesign)

    Did not get white screen, but all site formatting was disabled, along with the wordpress admin bar. Just updated to Version 1.7.7 and no difference.

    Here’s screenshots:
    ON – https://www.dropbox.com/s/e777vn4i4nugyo4/mg-popup-on.png?dl=0
    OFF – https://www.dropbox.com/s/29qmmuuokitq7ld/mg-popup-off.png?dl=0

    site is: http://murrayguari.com/

    here’s system info from your plugin:

    ### Begin System Info ###

    — Site Info

    Site URL: http://murrayguari.com
    Home URL: http://murrayguari.com
    Multisite: No

    — Hosting Provider

    Host: DBH: h71a3245485155.db.3245485.hostedresource.com:3313, SRV: murrayguari.com

    — User Browser

    Platform: Apple
    Browser Name: Chrome
    Browser Version: 64.0.3282.186
    User Agent String: Mozilla/5.0 (Macintosh; Intel Ma
    c OS X 10_11_6) AppleWebKit/537.
    36 (KHTML, like Gecko) Chrome/64
    .0.3282.186 Safari/537.36

    — WordPress Configuration

    Version: 4.9.4
    Language: en_US
    Permalink Structure: /%postname%/
    Active Theme: murray guari 1.0
    Show On Front: page
    Page On Front: Home (#3563)
    Page For Posts: Unset
    Remote Post: wp_remote_post() works
    Table Prefix: Length: 14 Status: Acceptable
    WP_DEBUG: Disabled
    Memory Limit: 40M
    Registered Post Stati: publish, future, draft, pending, private, trash, auto-draft, inherit

    — Popup Maker Configuration

    Version: 1.7.7
    Upgraded From: None

    — Must-Use Plugins

    System Plugin: 3.7.4

    — WordPress Active Plugins

    Akismet Anti-Spam: 4.0.3
    Beaver Builder Plugin (Pro Version): 2.0.6.1
    Contact Form 7: 5.0.1
    Duplicate Post: 3.2.1
    Falconiform YouTube Widget: 1.0.1
    Google Analytics for WordPress by MonsterInsights: 7.0.4
    Imsanity: 2.3.10
    Logos Showcase: 1.7
    MainWP Child: 3.4.6
    Popup Maker: 1.7.7
    Recent Posts Widget Extended: 0.9.9.7
    Ultimate Addon for Beaver Builder: 1.6.9
    Video Thumbnails: 2.12.3
    Wordfence Security: 7.1.0
    Yoast SEO: 7.0.3

    — WordPress Inactive Plugins

    Regenerate Thumbnails: 3.0.2
    Search Engine Visibility: 0.5
    Sidekick: 2.6.8
    WP101 Video Tutorials: 0.3

    — Webserver Configuration

    PHP Version: 5.6.30
    MySQL Version: 5.6.32
    Webserver Info: Apache

    — PHP Configuration

    Memory Limit: 256M
    Upload Max Size: 64M
    Post Max Size: 65M
    Upload Max Filesize: 64M
    Time Limit: 30
    Max Input Vars: 1000
    Display Errors: On (off)

    — PHP Extensions

    cURL: Supported
    fsockopen: Supported
    SOAP Client: Installed
    Suhosin: Not Installed

    — Session Configuration

    Session: Disabled

    ### End System Info ###

    Justin Busa

    (@justinbusa)

    Hey @granatdesign, Justin from Beaver Builder here. It looks like this is an issue with popups using the Beaver Builder shortcode to render a layout. We’re pushing out an update shortly to address that. Thanks!

    granatdesign

    (@granatdesign)

    thanks @justinbusa

    granatdesign

    (@granatdesign)

    working now 🙂

    Plugin Author danieliser

    (@danieliser)

    @granatdesign – Awesome, and thanks to @justinbusa and the guys at Beaver Builder.

    That said we are tracking this issue and trying to understand why it occurred in the first place. It was caused by a change on our end and patched by them, so that leaves me a bit concerned there could be other plugins affected.

    Justin Busa

    (@justinbusa)

    Great to hear and happy to help!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘beaver builder and wp editor not working after update’ is closed to new replies.