Support » Plugin: SiteOrigin Widgets Bundle » Beaver Builder 2.0 Compatibility issue

  • Resolved vDerekS

    (@vdereks)


    When using this plugin with Beaver Builder 2.0, Beaver Builder breaks and the auto “saving” process when you make any changes in the BB editor gets stuck. Disabling SiteOrigins immediately restores the automatic saving feature of BB.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Support alexgso

    (@alexgso)

    Hi vdereks,

    We’re currently reaching out to Beaver Builder about getting access to 2.0 to look into this issue and ensure general compatibility. Very sorry about this whole situation!

    @alexgso we just hooked you up with a copy 🙂

    Plugin Support alexgso

    (@alexgso)

    Hi @pross,

    Thanks mate – we’ll look into this asap.

    Plugin Support alexgso

    (@alexgso)

    Hi vdereks,

    So we’ve run a few tests and we can’t seem to replicate this issue. To clarify, can you please walk me through the exact steps you’re taking to end up with this save issue? I’m very sorry about this!

    @alexgso I work in support for BB and where I’ve come across it is ONLY when all of the widgets are disabled in settings. Then, try to add a button module, for example to a page. The settings will either be blank or you won’t be able to save.

    Another way to replicate is to add a Template to a page and then try to edit the module and save.

    As soon as I activate even just one widget in your settings panel, then the issue goes away.

    Plugin Support alexgso

    (@alexgso)

    Hi @codente,

    Thank you for the information! I’ve been able to replicate this issue thanks to your help. I’ve forwarded this information to the development team and this issue should hopefully be resolved shortly.

    @alexgso Awesome! Thanks!

    Just a note: we are now seeing issues in Beaver Builder 2.0+ with Pricing Table Modules, Accordion Modules and Tabs Modules but only when SiteOriginWidgetsBundle is active.

    To test, try to create a new one of any of those modules and edit the settings. Or create one before you enable SOWB, enable the plugin and then try to edit the modules.

    • This reply was modified 2 years, 4 months ago by Jamie.
Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Beaver Builder 2.0 Compatibility issue’ is closed to new replies.