Support » Plugin: Awesome Flickr Gallery » Beautiful Plugin but Incompatible…

  • I think this plugin is great looking , and it has the options I require.

    It doesn’t, however, play well with the slider in my theme. I see that there is an option to use Highslide, which IS compatible with my main slider. When I attempt to go to the “Advanced Serttings” area of the plugin to enable it I’m told I lack permission.

    What’s up?

    Dennis

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Ronak Gandhi

    (@ronakg)

    Can you check file permissions on the plugin files? How did you install the plugin? Via plugin installer in the dashboard or uploaded the files manually?

    Ronak,
    Thanks for responding.

    The permissions on the plugins folder and the AFG plugin itself are 755. The plugin was installed automatically from the WordPress plugin site.

    I have tried your recommendation to add <?php wp_head(); ?> before the end of the header which made no change.

    This theme is Orion, from simplethemes.com I do believe that some of the others having difficulty also use SimpleThemes products.

    Finding a way to enable Highslide on your plugin seems to be a way forward. I say this because a similar but less elegant plugin, “Flicker + Highslide” can be enabled without causing my slider to stop functioning.

    I welcome any suggestions you may have.

    Dennis Foreman

    Plugin Author Ronak Gandhi

    (@ronakg)

    I think you are getting the permissions error when you try to access “Advanced Settins” page? The “wp_head()” thing won’t work for this issue.

    I’m not sure what is wrong in this case, may be some other plugin is conflicting with AFG.

    Hello,

    I am having the same problem with lack of permissions when going into Advanced Settings. What can I do to help diagnose the problem?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Beautiful Plugin but Incompatible…’ is closed to new replies.