Support » Plugin: Social Sharing Plugin - Kiwi » Beautiful buttons on posts and most pages, but not home page

  • Hi

    I have turned on the article bar for all pages.

    Selected three social media buttons and the leaf design.

    It looks great on posts and pages. But my homepage has no social buttons. I have turned off sharing in my theme and in Jetpack. Why would the Kiwi buttons be missing from my home page?

    cheers

    m

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author WPKube

    (@wpkube)

    Hi,

    It’s actually disabled on purpose for front page since the main purpose is for sharing articles (posts).

    We will add an option to enable it for the front page. We’re planning on making some bigger additions soon (all the premium features will be available in the free version).

    In the meantime you could go with shortcode approach. Go to WP admin > Kiwi > Advanced. Enable “Shortcodes Manager” in there and save.

    Then head over to WP admin > Kiwi > Shortcodes. You can create a new shortcode in there (leaf design is available), and then add the shortcode on the front page using Visual Composer Page Builder (I see you use it on the homepage).

    Thread Starter mish99

    (@mish99)

    Thank you

    Plugin Author WPKube

    (@wpkube)

    You’re welcome.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Beautiful buttons on posts and most pages, but not home page’ is closed to new replies.