• After installing the plugin, the site partially stopped working, especially in responsive mode.

    • This topic was modified 1 year, 2 months ago by LeoBullero.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support narektorosyan

    (@narektorosyan)

    Dear @leobullero,

    Hi. My name is Narek and I am the Director of the Customer Care team at 10Web.
     
    Thank you for taking the time to share your feedback on WordPress.org. I want you to know that we appreciate all comments, both positive and negative, as they help us to improve our services.
     
    However, I understand that your experience with our Speed Booster plugin did not meet your expectations, and for that, I sincerely apologize. Please accept my apologies for any inconvenience that we may have caused you.
     
    I want to clarify that the Speed Booster plugin is designed not to affect website core files when in test mode or deactivated. It is possible that it may have conflicted with another plugin, such as an optimization plugin, which caused your website to be cached. This could explain why disabling the plugin did not resolve the issue.
     
    To help us better understand the situation, we would like to investigate further and provide a solution. We would greatly appreciate it if you could allow us to look into the issue and fix it.
     
    I also want to apologize for the delay in our response. Due to the high volume of customer care tickets, our agents missed your request. This is not an excuse, and we are taking steps to ensure that tickets like yours receive the highest priority and attention they deserve.
     
    Once again, I want to express my apologies for any inconvenience you may have experienced. We take all feedback seriously and will do our best to ensure that your experience with our services is a positive one in the future. I am looking forward to your reply.

    Thread Starter LeoBullero

    (@leobullero)

    Thank you for your response. It’s difficult for me to definitively determine whether the issues with the website’s performance were caused solely by the plugin. I’m only certain that the website stopped functioning properly after its activation. Therefore, I’m changing my first review on https://wordpress.org/

    I will prepare access to a test version of the website for you, maybe it will be possible to determine the causes of the errors.

    Plugin Support narektorosyan

    (@narektorosyan)

    Hi @leobullero,

    Thank you so much for taking the time to reconsider the initial score. We truly appreciate your willingness to hear us out. I’m eagerly anticipating your email and am confident that together we can pinpoint the root cause of the issue on the test version and resolve it promptly.

    Once again, I’d like to express my sincere gratitude for your understanding and cooperation.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Some difficulties’ is closed to new replies.