Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Ales

    (@alesmal)

    Ouch! no worries. what happened btw?

    Thread Starter twb001

    (@twb001)

    It was late. I was tired. And… caching. 🙂

    Even though the error was entirely mine, I might suggest adding an FAQ that advises trying the ?nocache=1 query parameter to eliminate caching as a possible culprit for the dreaded “it’s not working” problem.

    Plugin Author Ales

    (@alesmal)

    Oh yeah, good suggestion! I am not sure if faq are read by anyone tho!:D

    Anyway, I am glad it worked for you at the end!

    cheers, Ales

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this review.