Support » Plugin: Widgets for SiteOrigin » Installation a little bit tricky

  • Edi

    (@psychosopher)


    The plugin does absolutly nothing… It’s only pupose is to advertise the Premium version. It should be immediatly deleted from the repository.

    • This topic was modified 1 year, 8 months ago by  Edi. Reason: Installation problem
Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi Edi

    As a long time user of this plugin, I don’t think that’s the case at all. This plugin requires that the SiteOrigin Widgets Bundle is activated. It then adds 19 additional widgets to the Widgets Bundle. You can choose which widgets are enabled from Plugins > SiteOrigin Widgets.

    Edi

    (@psychosopher)

    You are right. Thank you for the hint!

    This is not explained in the backend, only in the closed tab in the FAQ section of the plugin. Could be more user friendly.

    Definitely could be. Sorry to hear you missed this part. Glad you’re up and running now. All the best with your upcoming projects in 2018 🙂

    Edi

    (@psychosopher)

    Thank you! Also all the best for your projects!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Installation a little bit tricky’ is closed to new replies.