WordPress.org

Support

Support » Reviews » BE AWARE OF THIS PLUGIN! I warn you!

BE AWARE OF THIS PLUGIN! I warn you!

  • Be aware of this plugin, i warn you! But if you still want to use this plugin backup your database before you do this! My database was killed by this [profanity moderated] plugin.

  • The topic ‘BE AWARE OF THIS PLUGIN! I warn you!’ is closed to new replies.