Support » Plugin: Theme My Login » Be aware!

  • This used to be an excellent working plugin that we used for 2 years with no problem.
    NEW USERS BE AWARE: Most of the 5-Star ratings you see were made for the plugin before version 7.0 was released. Version 7.0 is a complete rewrite and most features of the version before 7.0 have changed and do not work as they did.

    It is misleading to publish this totally different/new plugin under the same name and using the high ratings made for versions up to 6.9.16. We had bad problems after the update to 7.0 and had many complains from our users regarding login issues. Problems logging in to our academy, the edit profile page was gone to name just some.

    Like most of the 1-Star reviewers I do understand that the author wants money for the work he did but I also agree that his chosen method of doing so was very bad leaving so many users with bad problem.

    For now I returned the plugin to V6.9.14 until we find a different plugin (payed or free) made by a honest working developer who cares about his users.

Viewing 1 replies (of 1 total)
  • Plugin Author Jeff Farthing

    (@jfarthing84)

    And some of the reviews were before version 6.4 was released, or before 5.0, or before 4.0, or earlier. So what?

Viewing 1 replies (of 1 total)
  • The topic ‘Be aware!’ is closed to new replies.