Support » Plugin: WP GDPR Compliance » Be aware!

  • This Plugin was the cause for my Blog (and many other blogs) to be hacked due to a very poor and careless implementation and improper use of functions (including the lack of escaping and verifying requests from the ‘outside’). Whilst the authors claim that this has been resolved with the latest update, I lost trust into this plugin.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Be aware!’ is closed to new replies.