Support » Plugin: CC & BCC for Woocommerce Order Emails » BCC plugin conflict with Woocommerce 3.1

  • Hi, after updating Woocommerce to 3.1.2 the BCC plugin causes emails to get an error:

    SMTP error from remote mail server after end of data:
    550 5.7.1 [JR] Blocked.

    When i deactivate your plugin (or remove email address from BCC field) the emails are sent ok.

    Have you tested for Woocommerce 3.1.2?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘BCC plugin conflict with Woocommerce 3.1’ is closed to new replies.