WordPress.org

Forums

bbPress Post Toolbar
bbPress Post Toolbar does not support your browser version. (1 post)

  1. Radi
    Member
    Posted 2 years ago #

    One of my users got this message, but he cannot tell me what browser he is using. What could trigger that massage?

    http://wordpress.org/extend/plugins/bbpress-post-toolbar/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • bbPress Post Toolbar
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.