Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » Basic Thumbnails shows all galleries when expanded

  • Resolved ljjeriko

    (@ljjeriko)


    On a single WP page I have 3 NGG blocks added. Each NGG block is assigned to it’s own gallery ID and set to use the Basic Thumbnails view.

    Ex.
    [ngg src=”galleries” ids=”1″ display=”basic_thumbnail”]
    [ngg src=”galleries” ids=”2″ display=”basic_thumbnail”]
    [ngg src=”galleries” ids=”3″ display=”basic_thumbnail”]

    When the WP page loads it looks perfect. Each gallery displays only the thumbnails from its own gallery. However when you click on an image to open the expanded image browser view, it acts as one large gallery with the images from all 3 galleries included.

    Do I have a setting setup wrong or is this a bug?

    Thanks!
    Lee

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support mihai-imagely

    (@mihaiimagely)

    Hi Lee,

    Can you please let us know what lightbox effect are you using in “Gallery -> Other Options -> Lightbox Effects -> What effect would you like to use” and also try to select “Only Apply to NextGen Images” for “What must the lightbox be applied to?”

    Plugin Support gabyimagely

    (@gabyimagely)

    Because it has been a month or more since your last reply, I am going to mark this as resolved as I assume you have found a solution. Please feel free to reply again if you still have questions.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.