Support » Theme: Kale » Basic functions are not bugfixed

  • davzarek

    (@davzarek)


    Example – enable/disable search icon does not work – I am amazed a bug like that have not been fixed (running lastest WP update 4.9.6)

    Some other bugs present found 4 to 5 now when i installed

    Presenting pictures from pages is the most severe. Does not show pictures at all.

    • This topic was modified 1 month ago by  davzarek.
Viewing 4 replies - 1 through 4 (of 4 total)
  • siniplyrathemes

    (@siniplyrathemes)

    Hi @davzarek.

    I’ve just tried switching search icon off and on in my installation of WP 4.9.6 and Kale 2.3 and it works as designed. And since you don’t see pictures from pages too, I’d say that there’s some issue in your specific case causing this. Moreover, no one in the support thread reported that.
    I’d kindly ask you to open a support thread and post your website URL so we could help you sort that out as well as other bugs you’ve found.

    Kind regards.

    davzarek

    (@davzarek)

    Thank you for your swift answer!
    Where do i open up a support thread as a free user?

    siniplyrathemes

    (@siniplyrathemes)

    You’re welcome.

    Please navigate to https://wordpress.org/support/theme/kale/

    Kind regards.

    Theme Author lyrathemes

    (@lyrathemes)

    @davzarek Was this resolved for you? I see we’ve followed up on the other thread as well https://wordpress.org/support/topic/random-bugs/ but did not hear back. Would you consider changing your rating of our theme here, based on the resolution of the issue that we have helped you with?

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this review.