• Resolved dimal

    (@dimalifragis)


    Hello.

    For some reason we are unable to display anything additional (ads) in the basepage of Basepress.

    No matter what we add (Gutenberg) in the basepage of the plugin, it doesn’t work. Some shortcode, text or whatever.

    Thank you

    • This topic was modified 4 months ago by dimal.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author BasePress

    (@codesavory)

    Depending on whether you set the knowledge base in Single or multiple knowledgebases, whether you set it as a homepage etc. could be the reason that this ignores any other content.

    What you can do is create a simple page, do not set it as a homepage, and add [basepress] shortcode where you need this to be displayed. This should work.

    Thread Starter dimal

    (@dimalifragis)

    Hello.

    This seems to work but how to do it in single base? Does the shortcode take any options for that?

    Not sure if my issue is similar, but I have created a simple page titled Knowledge Base. When I click that link, the page starts in the KB that is listed first. In my case, I am creating an intranet knowledge base for our help desk and we have several KBs and sections within each of the KBs. My guess is that I should have selected Multiple knowledge bases instead of single. Am I correct? If so, how can I change it to multiple after the fact? Thank you in advance. Duh, NM. I found that it is a check box in the settings.

    • This reply was modified 3 months, 1 week ago by daymond.
    Plugin Author BasePress

    (@codesavory)

    You should be able to find this setting here:

    wp-admin > BasePress > Settings > General > Single Knowledge Base Mode

    Tick the checkbox and it should work.

    If you loved our product and support, please consider adding a review. This will help my small business.

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.