Support » Plugin: OoohBoi Steroids for Elementor » Baseline grid always on!

  • Resolved colinfroggatt

    (@colinfroggatt)


    hi. Great plugin! I have a problem with baseline grid. When I turn it off, grid lines still appear on all pages, although not with the same spacing as configured.

    I have deactivated Ooohboi plugin, saved a page and reactivated and problem still there. I can only remove by setting colour to transparent.

    Any help, guidance to debug would be gratefully accepted. -Colin

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Oooh Boi

    (@ooohboi)

    Hi, I suppose it has something to do with the caching because there’s no other, reasonable explanation for what you described. If you set the particular option to off, it should no longer be active – unless the affected CSS property is cached somewhere by some other entity.
    I did not experience anything alike thus far, at least not with Firefox.
    Sorry for not being able to resolve the issue, my friend! In case you come up with a solution of any kind – feel free to post it here for the sake of other users. Thanks!

    Thread Starter colinfroggatt

    (@colinfroggatt)

    Hi, thanks for the quick reply. This is indeed strange! I have cleared browser cache and regenerated Elementor CSS. It’s the same behavior in FF and Chrome and in private browsing on both platforms! It’s a dev site so no WP/Host caching yet.

    What is the CSS rule that sets the grid? Perhaps I can find it in the source files and see where it originates. -C

    Plugin Author Oooh Boi

    (@ooohboi)

    I just gave it a shot and everything works right so I’m not sure what to say, buddy!

    Thread Starter colinfroggatt

    (@colinfroggatt)

    Hi. Problem sorted. Had to deactivate and then delete OoohBoi plugin and then reinstall. All now behaving correctly. Some setting somewhere got stuck as grid was being added to new posts/pages and could not be ‘hidden’ on templates.

    thanks for your work with this plugin – really cool! -Colin

    Thread Starter colinfroggatt

    (@colinfroggatt)

    Hi. spoke too soon. Created a new Elementor page and no grid visible. Clicked on ‘Site Settings’ and the grid came back!. Just deleted Elementor, Elementor-Pro and OoohBoi and reinstalled plugins from scratch and the grid is back 🙁

    Created a new install of WP and installed E, E-Pro and OB and all works as expected so there is definitely a rouge setting in my site Db somewhere.

    Could you give me any idea where or what to look for in the Db for OB grid settings.

    Any pointers would be appreciated, -C

    Thread Starter colinfroggatt

    (@colinfroggatt)

    4 hours of digging thru the database I realise I am an idiot!
    So, ‘Site Settings’ allows you to set a default config for Baseline Grid – from Site settings, click the “cog” icon in the bottom left to access ‘settings’.

    And that is what I was seeing – at some point I must have inadvertently set a default baseline grid! Turn it off in the site settings and all my woes are fixed.

    I am both very happy and very sad !!! -C

    Plugin Author Oooh Boi

    (@ooohboi)

    There you go! No need to be sad, you got it sorted out, open the bottle of Champagne!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Baseline grid always on!’ is closed to new replies.