WooCommerce - excelling eCommerce
base.less error (1 post)

  1. sdgenxr
    Posted 1 year ago #

    I just updated my woocommerce plugin to ver 2.1.6 and now receive the following parse error:

    Could not compile woocommerce.less: parse error: failed at
    @subtext: #john; /woocommerce/assets/css/woocommerce-base.less on line 13

    Each time I edit the line 13 to @subtext: #777, it changes it back and results in the above error. The thought is that some other file is making the changes to the base.less file resulting in the error. As of now, I can't even access the back end of my site. Does anyone have an idea?


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WooCommerce - excelling eCommerce
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic