Support » Plugin: WPFront Notification Bar » Bar not shown with “Landing Only” option

  • dimchik

    (@dimchik)


    Hi team, first – fantastic plugin, thank you! I’m having a problem with bar not being shown when the “Only in landing page” option is activated. Can you point me in the right direction of troubleshooting this issue? It starts working as soon as I switch to “All pages”. I tried in incognito mode, cleared cache of the browser and the caching plugin as well. Thank you in advance!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Did you ever get this resolved? I just created my first notification bar and the only way it will work is if I choose “All pages”.

    Unfortunately no. I am testing a different plugin at this time https://wordpress.org/plugins/popups/. It’s works a bit differently but fits my requirements. Nothing against this plugin, other than this annoying bug, it will still work for most people that don’t need this feature.

    I have this issue too. The bar is displayed on every page. It looks like the cookie is set for each page. And the bar is not displayed again if you already visited the page.
    It is not global to the website, seems to be a cookie path issue in my opinion.
    Bug that needs to be fixed.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Bar not shown with “Landing Only” option’ is closed to new replies.