Support » Plugin: Progress Bar & Skill Bar » Bar not displaying in some situations

  • Resolved yotaka

    (@yotaka)


    I’ve been using the plugin for a few weeks now and it was running perfectly until just now when I noticed that the progress bar no longer appears in the sidebar, but it WILL still appear in a post.

    Basically, when adding a Custom HTML widget to the sidebar I’ve set up and pasting in the code that the plugin gave me (with no additional tags or other funny business) the sidebar simply displays ‘[PROGRESSBAR_WP id=119]’ as text, but if I drop that same bit of code into a post it will display the bars. It’s not an issue with the specific progress bar because I’ve made another test one and the same thing happens; displays fine in a post but just outputs as text in the Custom HTML sidebar.

    I’m running a child theme based on Twenty Sixteen and just updated the underlying theme, if that affects anything. I tried rolling the update back and it didn’t bring back the bar.

    Any help figuring out how to fix this would be greatly appreciated!

Viewing 3 replies - 1 through 3 (of 3 total)
  • preetam27

    (@preetam27)

    hi @yotaka,

    as i have checked it with twenty sixteen theme i have put the shortcode in custom html widget which is showing progress bars..so use custom html widget and put in there..it will work.

    thanks

    Thread Starter yotaka

    (@yotaka)

    Thanks for the response, but it wasn’t working though that’s what I was doing. I found that adding some custom code to the theme’s functions.php file <add_filter( ‘widget_text’, ‘do_shortcode’ );> did the trick. Possibly something in my child theme combined with the Twenty Sixteen theme update caused it to break, but it’s working now so all is well.

    hi @yotaka ,

    glad to know that issue has been resolved..however by using default custom html plugin it works

    thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Bar not displaying in some situations’ is closed to new replies.