WordPress.org

Support

Support » Plugins and Hacks » EZ Emails » [Resolved] banner (jpg) not sent

[Resolved] banner (jpg) not sent

  • Hi,

    I have just installed EZ mail and I have created a template which includes a jpg picture as banner. I can see the banner while I’m entering the message text. But when the email is sent the receiver does no see the banner picture.

    Any suggestion to solve this problem?

    Thanks

    Regards Siavash, Denmark

    https://wordpress.org/plugins/ez-emails/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author luigipulcini

    @luigipulcini

    First of all, many (almost every) email client block pictures to be displayed and ask users an explicit consent to show them. Please verify that this is not your case.

    Furthermore, please make sure that you are including the URL of the banner as an absolute path. For example, if your domain is http://www.mydomain.com and the banner you are including in your template is banner.jpg, located in the /images folder, you have to write it as follows:
    <img src="http://www.mydomain.com/images/banner.jpg" />
    If you write it as a relative URL:
    <img src="/images/banner.jpg" />
    of course you will be able to see the banner while editing the template and the email, but the user receiving the email won’t see it.

    Please let me know if this helps.

    Plugin Author luigipulcini

    @luigipulcini

    Closed

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] banner (jpg) not sent’ is closed to new replies.
Skip to toolbar