Support » Theme: SimpleShift » Banner Issues – Action Button Missing

  • Rob

    (@epionline)


    Hello,

    I have followed your step-by-step guide to a “T” and have very much enjoyed setting up one of my sites with your theme. However, I have run into a bit of trouble concerning the theme’s banner section.

    I have customized this section via Customizer under the ‘Banner Settings’ menu option. I have fully filled out all sections of the ‘Frontpage Custom Banner Options’ submenu however the red action button won’t show! And yes, I have content in that section that should populate the button, and also I have ‘Customizer’ set as the status under the ‘Frontpage Banner Status’ on the General Options section for the banner, but the button still won’t show.

    When I hover over where the button should be, I do see the browser display the URL.

    Also, if I scroll the theme up a little, you can barely make out the title of the button “Apply Now”, however the red button itself doesn’t show.

    I’ve tried performing this change via newest versions of Chrome, Firefox, and IE.

    Any help would be appreciated!

    Thank you much.

    Regards,

    Robert

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi,
    Forget about getting any official support. I would advice you to create a child theme and directly edit the code.

    Rob

    (@epionline)

    Hi Mnsk,

    Thanks for the advice – I was going to do that, however I’d prefer to get an answer from the developer before doing a child theme. But at the same time, I am on a time crunch and may not be able to wait.

    Does Themeshift not reply often? Or am I in the wrong place to acquire support from them? I was considering purchasing the pro version of their theme however I don’t want to do so without resolving this issue beforehand as my site will have more than a few call to action buttons.

    Thanks,

    Robert

    mnsk

    (@mnsk)

    I tried to contact them via themeshift support and they replied to log in their site which I think is supported for pro users only since I couldn’t find any registration page. You can contact them on the official site but you have to be a pro user for any kind of support. Plus I have almost completed my every need by creating a child theme and editing the code.

    Rob

    (@epionline)

    I’ve just sent them an email to questions@themeshift.com – hopefully they’ll respond. I’d really prefer to avoid creating a child theme to fix such a small issue.

    Thanks,

    Robert

    Hi Rob,

    Sorry for the delayed response, I can help you out with your issue, if you still need help. I wasn’t able to log in to your site with the link provided, is there another I can try out? I can get you some quick styling that should make the button stand out more.

    Thanks, talk to you soon,
    – Jacob
    ThemeShift Support

    Rob

    (@epionline)

    Hi Jacob,

    My apologies – the site is now public (www.hireusgroup.com) for you to view. The button appears invisible, but if you remove the supplied background pic for the top banner, you can view the name of the button however the style still remains affected.

    Please let me know how I can fix to appear as in the demo.

    Thank you!

    Robert

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.